Testing… Testing…

August 11, 2011

I’ve been dealing with a few technical problems on site over the last week which have been a little distracting. It can be tricky for me to post at all never mind trying to maneuver through issues other than those that involve my own neurosis. I thought one of the problems had been solved (was working yesterday) but notice today it’s still not functioning the way it should be. Sigh… I did manage to figure out how to work around this glitch but this adds a bit to the effort involved.  Still, in the big scheme of things, this is rather a minor deal, however annoying, which may have to do more with the age of my computer (I hope not) than WordPress who I will say have been very present in helping me troubleshoot.

But on to the next problem.

I seem to be unable to insert video clips so I’m going to do a test to see if it works. And if it works, I will than test to see if I can actually post this. If I’m unable to do one or the other (or both) you will notice – or won’t since it wont have worked and will not have posted and the emptiness here will just seem as if I’ve been slacking again.

Fingers crossed…

Energizing Podcast

Okay. That didn’t work. The podcast did though. It was swell and necessary and you can click on the link to check it out.

But this one (the one that took more effort involved) did. Yay!!!/Sigh… Great song. Enjoy. Back to the drawing board.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s